La nueva versión de Prestashop 1.4.9.0 lleva una opción para actualizar a versiones posteriores, en algunos servidores (1and1 por ejemplo) da el siguiente error en la página principal del panel de administración:

Please turn on the «allow_url_fopen» option in your php.ini config file

Para ello he encontrado una solución gracias al siguiente enlace http://www.hogojp.com/desarrollo-web/activar-fopen-para-prestashop-en-1and1/, concretamente se trata de dos sencillos pasos:

1. crea un archivo en notepad, que nombraremos como php.ini, donde escribiremos el siguiente código

;;;;;;;;;;;;;;;;;;
; Fopen wrappers ;
;;;;;;;;;;;;;;;;;;

; Whether to allow the treatment of URLs (like http:// or ftp://) as files.
allow_url_fopen = On

2. Sube el archivo creado a tu la carpeta ‘admin’ de tu instalación Prestashop (recuerda que por seguridad Prestashop te recomienda cambiar el nombre de la carpeta)

Y voilà!!!!